Ayuda, no funciona PDC ¡¡¡SOLUCIONADO!!!

Maestro_72

Usuari@
Mensajes
28
Ubicación
Madrid
Modelo
E81 M pack
Coche
Serie 1
Pais
España
Buenas...
Pues aqui sigo yo solo con el problema, parece todos vais del serie 3 hacia arriba :Laugh:, bueno, sigo informando para que este post no se quede a medias.

Hoy me lleve la placa al trabajo y a través del microscopio con 10 aumentos la cosa se ve diferente, los componentes están muy tocados algunas patillas de los integrados están comidas por el oxido (posiblemente llegara hasta el interior de los componentes), aun así la metí en un buen baño de alcohol isopropilico y después de 10min. le di con una brocha vuelta al baño y posteriormente la aclare con agua y la seque bien con la pistola de aire, aunque mejoro muchísimo y llego a recobrar el brillo en muchos pads y componentes no pinta nada bien por el tema del oxido y la degradación de los componentes a simple vista por lo que no merece la pena perder el tiempo en probarla si que me pondré a la caza y captura de un modulo.

En relación a la compra del modulo tengo 2 opciones, la primera y mejor de todas seria comprar una nueva en BMW pero me hecha para atrás el precio del dichoso modulo 249 + iva, unos 300€ la broma.
La segunda opción es buscar se segundamano, reparada con "garantía" en torno a 120-150€ o......... arriesgarme a comprar una por wallapop o desguace, en cualquiera de estos caso debo revisar bien el estado de la pcb del PDC puesto que podría comprar un ladrillo, en fin, he de pensarme el tema.

Os dejo los datos de mi modulo PDC por si alguien sabe si puedo usar una equivalente o si sabes de algún sitio donde pueda encontrarla.

Part Number 66209252638

HW04 AI02 DI9E0 110824

Según he leído son plug & play si es exactamente el mismo modelo y no se debería tocar nada con el ordenador (eso si no lo llego a desactivar solo puesto que no me da error en el cuadro), también he visto que llegan a poner otro modulo diferente y posteriormente lo activan con el ordenador o maquinita, cosa que yo no tengo puesto que con el Carly no se puede hacer.

Por otro lado me surge la duda si valdría igualmente un modulo con el mismo part number pero cambiando los grupos alfanuméricos de abajo del part number.
 

Maestro_72

Usuari@
Mensajes
28
Ubicación
Madrid
Modelo
E81 M pack
Coche
Serie 1
Pais
España
Actualizo asunto.

Os dejo unas fotos del estado de la PCB del PDC, así es como estaba una vez fuera del compartimento, empapada de agua


uno de los conectores


Y el estado general de la PCB, mas perjudicada en la zona del conector perjudicado
 

Maestro_72

Usuari@
Mensajes
28
Ubicación
Madrid
Modelo
E81 M pack
Coche
Serie 1
Pais
España
Bueno, pues después de localizar un módulo como el mío y desplazarme ayer tarde hasta Toledo a por el hoy me dispongo a montarlo a ver si tengo suerte y es ponerlo y funcionar, ya que en el enlace que deje unos post mas arriba hay gente que le paso lo mismo que a mi, montaron modulo nuevo y a correr, luego os cuento.
 

EDUPI

Patrocinador
Patrocinador
Mensajes
945
Ubicación
Madrid
Modelo
Bmw
Coche
Serie 5
Pais
España
Dependerá la procedencia del modulo. Si coincide con el tuyo te valdrá.yo tengo uno nuevo a estrenar y al ser virgen no funciona hasta que no lo programe para el coche que lo necesite.
 

Maestro_72

Usuari@
Mensajes
28
Ubicación
Madrid
Modelo
E81 M pack
Coche
Serie 1
Pais
España
¡¡¡¡¡¡¡¡¡ F U N C I O N A !!!!!!!

Pues después de un par de meses buscando información, intentado solucionar la entrada de agua (motivo de la avería del modulo) para que una vez solucionado no volviera a pasar, localizar un modulo PDC en buen estado y con misma numeración hoy puedo decir bien contento que ya esta solucionado.

Resumo un poco el tema por si tienes el mismo problema y por casualidad encuentras este post.

Compro coche de segundamano el cual no funcionan los sensores traseros y delanteros.

Busco información y encuentro esta pagina https://translate.google.es/translate?sl=en&tl=es&u=https://www.babybmw.net/forum/viewtopic.php?t=22506 la cual fue clave para que pudiera entender la averia, localizar el modulo y acceder a el.

Una vez accedo al modulo veo que el hueco donde se aloja esta lleno de agua y según leo hay 3 posibles entradas de agua:

1- Canalizaciones laterales de zona superior del techo.

2- Respidarero lateral.

3- Piloto trasero flojo o junta del mismo deteriorada.

En mi caso fue la 3, una vez accedí al modulo, lo desmonte y seque todo el hueco, apreté las tuercas del piloto trasero derecho las cuales estaban flojas, cerrando todo sin el modulo y después de unos cuanto lavados a presión hoy al poner el modulo nuevo vi que estaba todo completamente seco, así que el tema de la entrada de agua lo doy por cerrado.

Aun estando seco no me quise arriesgar y metí el modulo dentro de una bolsa de zip conecte los tres conectores previa limpieza de los mismo con 3 en uno limpia contactos por si acaso llegara a entrar agua.

El modulo que compre de segundamano era exactamente la misma numeración con mas suerte aun si cabe que el chico que me lo vendió decía que era de un serie 3 si no recuerdo mal por lo que el modulo estaba completamente impoluto y nunca había visto el agua ni tenia marca alguna de humedad( problema típico de estos modulo de segundamano), vaya suerte!!.

En mi caso os puedo confirmar que todo fue Plug & Play, solo conectarlo, sin necesidad de codificar, activar ni nada por el estilo, los sensores que tanto me tenia que alguno estuviera mal a falta de comprobar uno por uno parece que están todos bien , mas aun cuando si no me equivoco si hubiera algún sensor averíado no funcionaria nada del PDC.

Así que por fin me quedo agusto una vez solucionado el problema del dichoso PDC

Mil gracias @EDUPI por tu ayuda.
 
Última edición:
Arriba