• Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Duda sobre avería.

DK_WOLF

Usuari@ Activo
Mensajes
51
Gustó a
2
Ubicación
Vigo
Coche
M3
#11
Te comento hace como 1 semana me paso lo mismo en el e92, dsc, abs... 5 fallos y las luces de dsc abs encendidas, puse bateria a cargar e hice 5km y se borro solo. Es que estos coches tienen mucha electrónica y el mes sin usarlo, en mi caso alarma puesta... y que la bateria es aún la de casa. Saludos y feliz año
Hola.
Como la gente me lo mencionaba mucho, ya probe a poner una bateria...pero el error sigue ahí.
Gracias
 

DK_WOLF

Usuari@ Activo
Mensajes
51
Gustó a
2
Ubicación
Vigo
Coche
M3
#12
Yo tube esos mismos testigos y tambien me cantaba el fallo del sensor del angulo de giro, despues de probar casi todo, me dispuse a limpiar los 4 sensores del abs de las ruedas y mano de santo, adios a los testigos y asi llevo ya unos meses.

Se desmontan sin quitar las ruedas, con una llave de allen y se limpian muy facil con alcohol, en 20 min. lo tienes hecho, esos sensores estan imantados y con el tiempo se les va pegando la virutilla de los frenos, pastillas, etc.. y acaban por dando valores erroneos, no pierdes nada por probar y lo mismo se te soluciona como a mi.
No lo había probado....
Este fin de semana los limpiare a ver que pasa y si no, no le vendra mal la limpieza.
Gracias
 

DK_WOLF

Usuari@ Activo
Mensajes
51
Gustó a
2
Ubicación
Vigo
Coche
M3
#13
Hola. El sensor de giro del volante es complicado de cambiar. En mi opinion tienes antes otra cosa que mirar. El sensor lleva un contacto por cable que se aloja en el interior del coche, en le lateral del conductor debajo de la moqueta, Se de un caso que lo abrio , limpio y se le soluciono.

El sensor de direccion es el 16 y el contacto que limpio fue el 18.
un saludo. Y dinos como lo solucionas
Hola.
Navegando vi un Tuto de como cambiarla, no parecía muy difícil. Quizas las complicacion es quee necesita ser codificada.
Veré la conexión que comentas.
En cuanto arregle os comento el fallo.
 

tota_cr250

Usuari@ Activo
Mensajes
736
Gustó a
233
Ubicación
Palencia
Modelo
Compact 320TD
Coche
Serie 3
Pais
España
#14
Complicado no es, pero es muuy laborioso cambiar ese sensor, antes de liarte con eso, prueba lo de los sensores del abs, sino, prueba a calibrar el sensor de angulo de giro con inpa y si nada t ha funcionado, ya tiras a cambiarlo, pero seguro q con alguna de las otras cosas se t soluciona
 
Mensajes
37
Gustó a
0
Ubicación
Gran Canaria
Coche
M3
#15
Si no es la batería es el sensor de ángulo de giro. Cuando hice una alineación de mi coche salía lo mismo pero creo que un testigo más. Espero que tengas suerte.
 

EDUPI

Patrocinador
Patrocinador
Mensajes
691
Gustó a
542
Ubicación
Madrid
Modelo
Bmw
Coche
Serie 5
Pais
España
#16
Si no es la batería es el sensor de ángulo de giro. Cuando hice una alineación de mi coche salía lo mismo pero creo que un testigo más. Espero que tengas suerte.
El fallo lo tiene en el angulo de giro o bien por falfa de ajuste o porque lo tenga que sustituir pero este post es del 2016 ya estara mas que solucionado si tiene el coche todavia.
 

DK_WOLF

Usuari@ Activo
Mensajes
51
Gustó a
2
Ubicación
Vigo
Coche
M3
#17
Ante todo, disculpas por el retraso en la respuesta. Pero hasta hoy, no conseguí arreglar dicho fallo.
Después de probar varias soluciones "fáciles", como la batería, los sensores de Abs.... descubrí que el error provenía del "sensor de guiñada" situado debajo de la moqueta en el lado de piloto.

Sensor.png

No es complicado, pero si algo laborioso debido a lo que hay que desmontar (asiento, moldura de la puerta, reposa pies) todo ello para poder levantar bastante la moqueta y poder mover/retirar, una pieza de poliespan que es la mitad del suelo. Una vez echo esto, el sensor se ve claramente, esta envuelto en una carcasa metálica, sujeta al chasis por cuatro tornillos hexagonales del 10. Una vez retirada la carcasa metálica, el sensor está sujeto a ella por dos tornillos allen.
Sustituir el sensor, volver a montar y listo. No me fue necesario reiniciar con OBD, al poner el contacto, el error desapareció. Me di una vuelta y por el momento, no ha vuelto aparecer. El sensor, lo tuve que buscar de segunda mano. Dado que el precio de uno nuevo me parecía un tanto.....desorbitado
Espero que le sirva a alguien en el futuro.
Un saludo