Averia Error P3002 330CD E46

GaizkaGarcia

Usuari@
Mensajes
46
Ubicación
Bilbao
Buenas noches! Vengo aqui desesperado porque me acabo de llevar un disgusto terrible.... Os cuento un poco la historia.

Tengo un 330CD E46 Automatico, caja de 5 velocidades, con 360.000 kilometros ya, esta rodadete pero vamos, mantenimientos al dia y el motor como si estuviera nuevo, no me da problemas. La cosa es que lo tengo desde hace unos 4 años mas o menos, y desde que lo tengo, varias veces el coche me hacia un extraño muy raro, voy a intentar explicarlo:

¿El fallo cual es? Que de repente el coche entra en modo de emergencia y se queda sin potencia (me salta el testigo DDE en el cuadro), hasta que se para o lo paro yo, lo arranco y vuelve a funcionar bien. ¿Donde esta lo raro? Pues que lo hace una vez cada X tiempo. Esa X pueden ser 3 meses, o 2 dias. Pongamos que en los 4 años igual me lo habra hecho unas 30 veces, pero como paraba motor, volvia a arrancar, y todo seguia bien, pues no le daba importancia. ¿Donde esta lo mas raro aun? Que nunca me lo hace en movimiento, siempre me lo hace cuando llevo rodados muchos kilometros, y el coche se frena y vuelve a ponerse en marcha, como por ejemplo, en un peaje. En movimiento jamas me lo ha hecho, siempre lo hace cuando despues de x kilometros, el coche se para (sin parar motor) baja a ralenti, y vuelvo a pisar el acelerador.

La cosa es que esta noche me lo ha hecho y he dicho: bah, otra vez.... pero no. Cuando he parado y arrancado el coche para mi sorpresa el testigo DDE no se ha ido, y ha sido pillar el primer semaforo en el que he tenido que detener el ccohe, y al pisar acelerador cuando se ha puesto verde, zasca, el motor sin chica. CONCLUSION: que he borrado el fallo y tal (ya no aparece en el cuadro) pero ahora mismo al arrancar el coche todo parece perfecto, podria hacer 200 kilometros si quisiera siempre y cuando no deje de pisar el acelerador... en el momento en el que pillo un semaforo, un ceda, un stop, o cualquier otro motivo por el que el coche tengaque frenarse, al momento de volver a pisar el acelerador, el coche se me para(sin excepcion, lo hace cada vez que el coche se frena a cero). Y claro, puedo volver a arrancarlo y el coche acelera, hasta la proxima vez que tenga que frenar y volver a acelerar.

El error que me salia en el cuadro era el P3002, que supongo que sera uno generico y me salia esto en google:

  • Detalles de avería: Válvula de control de presión de la rampa de combustible, control de la velocidad de flujo – presión demasiado baja
  • Motivo: Cableado, válvula de control de presión de la rampa de combustible, bomba de combustible
Osea que, o el cableado, o la valvula, o la bomba inyectora. Lo que me asusta es la bomba que todos sabemos que vale un riñon, pero digo yo, si estaria jodida, ¿no podria tirarme los kilometros que quiera andando sin que el coche falle no? Porque solo falla una vez que el coche estando en marcha decelero hasta cero, y vuelvo a pisar acelerador? No se, es muy raro, a ver si por aqui me podeis echar un cable...

He grabado un video dando la vuelta a la manzana, he frenado hasta cero, y he acelerado para que veais lo que pasa al intentar acelerar: (teneis que escucharlo bien alto para escuchar los golpecitos que pega como intentanndo acelerar)



PD: Tambien es increiblemente raro que asi probando cosas, me he dado cuenta que si cuando empieza a hacer el fallo, cambio la palanca de la D a la N, osea a neutral, y acelero en seco, si que me deja subir de vueltas el coche y si en ese momento cambio a D, el coche deja de hacer el fallo hasta la proxima vez que frene. En fin, mas extraño que un perro verde. Muchas gracias a todos de antemano.

EDITO: HE ENCONTRADO ESTO POR INTERNET, QUE PARECE SER EL MISMO CASO QUE EL MIO, PERO ALGUNOS DICEN QUE CAMBIANDO SENSOR SE SOLUCIONA , OTROS QUE NO, OTROS DICEN QUE LA VALVULA, OTROS QUE LA BOMBA...

 
Última edición:

Alpho

Usuari@ Activo
Mensajes
215
Ubicación
+-centro
Modelo
330xd-Aut.
Coche
Serie 3
Pais
España
Tendrás que empezar por hacer algo de lo que has encontrado. Suerte para que aciertes a la primera.
 

adolfito

Nuevo Usuari@
Mensajes
1
Ubicación
madrid
Modelo
bmw
Coche
Serie 1
Pais
España
hola buenas noches, mi problema es exactamente el mismo, te voy a comentar todo lo que le he hecho respecto a esa avería y sigo sin dar con el problema
limpiar inyectores, limpieza del riel de combustible, limpieza agr y sistema entero de admisión, intercooler, cambiado manguerillas del combustible, se cambiaron juntas de los inyectores, cambiado filtro de combustible.
 

enano330

Usuari@ Activo
Mensajes
554
Ubicación
MADRID
Coche
Serie 3
Pais
Guam
cambiale el filtro de combustible y echale un buen limpiainyectores, es lo mas barato a comprobar.
 
Arriba