Falta de potencia en BMW X3-E83 150cv

chuski

Usuari@
Mensajes
5
Ubicación
Vigo
Modelo
X3 E83
Pais
España
Buenas tardes; Acabo de comprar un BMW X3-E83 de finales de 2006 motor 2.0 td de 150cv; el caso es que lo compre con los inyectores fastidiados ( o sea ya lo compre asi a sabiendas vamos, no me engañaron en eso)

En el taller han puesto unos inyectores reconstruidos, el coche anda bien, pero no tiene potencia. Es decir, tu puedes andar con el perfectamente, pero no tiene fuerza cuando tratas de acelerarlo, como si no funcionase el turbo.
Lo raro es que no hace ningun ruido extraño, ni resopla ni enciende ninguna luz en el cuadro, si vas llaneando o bajando o en ciudad apenas lo notas, es cuando quieres acelerarlo cuando notas esa falta de potencia, que el coche no anda.

He comprado el cable para el BMW Standard tools, tengo que instalarlo en un portatil, pero no se si con eso podre ver algo. En el taller me dicen que hay que empezar a ver cosas, con lo que tampoco saben que es, eso me suele dar miedo porque se suele traducir en horas.

Alguna idea? Gracias anticipadas.
 

luisga693

Usuari@ Activo
Mensajes
445
Ubicación
Madrid
Coche
Serie 3
Pais
España
¿Codificaron los inyectores?¿ As probado sin caudalimetro?
Tendrías que ver valores reales de presión de turbo y ver si tiene mas averías y esta en estrategia
 

chuski

Usuari@
Mensajes
5
Ubicación
Vigo
Modelo
X3 E83
Pais
España
Han codificado los inyectores, he probado sin caudalimetro y hace lo mismo, además sin caudalimetro da fallo de motor.
Para ver los valores, tengo que ver como se hace con el inpa, que aun no consegui como se ve.
Gracias, sigo peleando
 
Arriba