Falta de potencia , entrega desigual.

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
Buenas chicos de nuevo , mientras me llega el bote de xenum os pongo fotos de lo que me marca el ista ...
La primera me salen fallos que imagino sera de cuando cambie el sensor y el cauda.


Esta del arbol de centralitas , antes tenia todo en verde y me he quedado muy mosca...


Y esta despues de borrar los fallos...


Antes de irme a currar bajare un poco antes y le hare otra lectura a ver que canta.
Intentare subirla por la noche.
Saludos
 

EDUPI

Patrocinador
Patrocinador
Mensajes
1.235
Ubicación
Madrid
Modelo
Bmw
Coche
Serie 5
Pais
España
Las que estan rojas no hay comunicacion. Si es real los datos deverias tener fallo de airbag.
Otro sensor de gases habria que mirar cual el de antes o despues del catalizador que este es el causante de tu falta de potencia.
Fallo diversity o desconectado de ser real.el mando no deveria abrir el coche.
Y la fibra optica esta abierta .
Si te funciona todo bien. Es decir por ejemplo no el real el fallo de airbag el cable que utilizas no cocnecta bien o no hace lectura.
 

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
Buenas Edupi!! Pues la verdad es que no me sale fallo de airbag, el mando funciona correctamente y todo bien la verdad. Y la fibra que yo sepa esta todo conectado, no tiene mulf solo cargador de CDs, y tenía Bluetooth pero atraves de un Parrot que se jodio y se llevó por delante el CCC. De los sensores que dices están antes y después del catalizador pues? Les echaré un vistazo. Por cierto luego cuelgo fotos, pero me a vuelto a salir el mediador de masa y otros fallos distintos.
 

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
Las que estan rojas no hay comunicacion. Si es real los datos deverias tener fallo de airbag.
Otro sensor de gases habria que mirar cual el de antes o despues del catalizador que este es el causante de tu falta de potencia.
Fallo diversity o desconectado de ser real.el mando no deveria abrir el coche.
Y la fibra optica esta abierta .
Si te funciona todo bien. Es decir por ejemplo no el real el fallo de airbag el cable que utilizas no cocnecta bien o no hace lectura.
Aqui dejo la diagnosis de esta tarde antes de currar.



Como ves en el arbol me han salido otros errores y otros modulos ahora funcionan.
Vas a tener razon y va ser el cable...
Saludos
 

EDUPI

Patrocinador
Patrocinador
Mensajes
1.235
Ubicación
Madrid
Modelo
Bmw
Coche
Serie 5
Pais
España
Tienes un problema o con el sofware o cable. Asique cuidadin con lo que tocas. Sobre todo en funciones.
Yo esque uso programa original y con icom los cables chinos nunca me gustaron aunque esta muy bien para un apuro.
 

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
Tienes un problema o con el sofware o cable. Asique cuidadin con lo que tocas. Sobre todo en funciones.
Yo esque uso programa original y con icom los cables chinos nunca me gustaron aunque esta muy bien para un apuro.
Tocar nada jaja , solo lo usaba para diagnosis y como has podido comprobar sin mucha idea.
Para coding cuando se relaje el tema de la pandemia y se pueda viajar , tenia pensado ponerme en contacto contigo para ver que se le puede hacer a este coche . Aunque no creo que se le pueda hacer mucho...
Con mp3 y aux me conformaria jeje
Y seguramente voy a mirar otro cable , aunque sea para poder hacer diagnosis en condiciones.
Saludos
 

luisga693

Usuari@ Activo
Mensajes
560
Ubicación
Madrid
Coche
Serie 3
Pais
España
Tocar nada jaja , solo lo usaba para diagnosis y como has podido comprobar sin mucha idea.
Para coding cuando se relaje el tema de la pandemia y se pueda viajar , tenia pensado ponerme en contacto contigo para ver que se le puede hacer a este coche . Aunque no creo que se le pueda hacer mucho...
Con mp3 y aux me conformaria jeje
Y seguramente voy a mirar otro cable , aunque sea para poder hacer diagnosis en condiciones.
Saludos
Compra la delphi es multimarca te deja hacer ajustes básicos y leer datos reales y la verdad que la tienen muy bien conseguida
 

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
Las que estan rojas no hay comunicacion. Si es real los datos deverias tener fallo de airbag.
Otro sensor de gases habria que mirar cual el de antes o despues del catalizador que este es el causante de tu falta de potencia.
Fallo diversity o desconectado de ser real.el mando no deveria abrir el coche.
Y la fibra optica esta abierta .
Si te funciona todo bien. Es decir por ejemplo no el real el fallo de airbag el cable que utilizas no cocnecta bien o no hace lectura.
Buenas de nuevo!! He estado con mi mecanico y se lo he comentado , te refieres a las sondas lambda ? segun me a comentado el piensa que no deberia afectarme de esa manera y se decanta por la geometria del turbo.
Ya no se si liarme y sacar el turbo para limpiarlo , meterle el bote de xenum , las sondas ... Madre que cacao..
Saludos
 

EDUPI

Patrocinador
Patrocinador
Mensajes
1.235
Ubicación
Madrid
Modelo
Bmw
Coche
Serie 5
Pais
España
El turbo si es o fuera un buen mecanico probando coche sabria si es. As probado por curiosidad a desconectar el caudalimetro y ver como va el.coche?.
Yo te dije lo de los sensores por tu diagnosis.
Al igual que te digo lo del cauda por tu diagnosis.
 

mckarthy

Usuari@
Mensajes
21
Ubicación
zaragoza
Modelo
E60 530d 218cv
Coche
Serie 5
Pais
España
El turbo si es o fuera un buen mecanico probando coche sabria si es. As probado por curiosidad a desconectar el caudalimetro y ver como va el.coche?.
Yo te dije lo de los sensores por tu diagnosis.
Al igual que te digo lo del cauda por tu diagnosis.
Gracias edupi !! si , el cauda he probado a desconectarlo y va igual , antes tambien hice la prueba con el viejo . Pero va igual , a veces sentia que iba mejor, pero creo que era mas tema placebo. Aun asi pille uno nuevo, para nada claro.
El turbo forzandolo con el tubo de vacio directo ,va perfect . Pero claro a tope y con sobre presion. Tocando el actuador , parece que va fino.
Perdonar por las molestias , pero es que estoy un poco desesperado y cansado de gastar y gastar.
Os agradezco mucho vuestra ayuda.
Lo que dices de los sensores por la diagnosis , donde lo ves?
Y lo del cauda no es raro que lo siga dando con el nuevo?
Muchisimas gracias !!
 
Arriba