Averia Luz de nivel refrigerante encendida

R8AL

Usuari@
Mensajes
25
Ubicación
España
Modelo
Compact 318td e46
Coche
Serie 3
Pais
España
Muchas gracias por el aporte! Probare a limpiar los contactos primero, aunque yo no he notado ninguna falta de potencia ni nada por el estilo pero algo se notará.
 

Pepi

Usuari@ Famoso
Mensajes
2.234
Ubicación
Madrid
Mmm el empalme esta bien echo compi??? No creo que lleve polaridad dicho sensor... ya nos vas contando
 

R8AL

Usuari@
Mensajes
25
Ubicación
España
Modelo
Compact 318td e46
Coche
Serie 3
Pais
España
Lo del empalme es en el sensor de nivel de refrigerante, tengo que comprobarlo de nuevo en cuanto tenga tiempo. Al sensor MAP aun no le he podido echar un vistazo.
 

R8AL

Usuari@
Mensajes
25
Ubicación
España
Modelo
Compact 318td e46
Coche
Serie 3
Pais
España
A ver como os lo explico, yo me voy a volver loco con este sensor. He estado investigando, el sensor es magnético como ya comenté, he sacado imagenes de google en las que aparece el vaso de expansión seccionado longitudinalmente, en el que se puede ver la varilla de medición fijada a la bolla y alrrededor de la bolla un iman circular. A su vez la bolla se mueve de arriba a abajo por una guia (hueca) en la que se introduce el sensor de nivel.

De esta manera, cuando el nivel es correcto el iman permanece alejado del sensor y el testigo apagado. Si el nivel baja, la bolla desciende, el sensor detecta el iman que rodea la bolla y prende el testigo del cuadro.

Hasta aqui todo perfecto si no fuera porque mi sensor lo detecta al contrario, es decir, con nivel bajo (iman en contacto con sensor) el testigo se apaga, y con nivel correcto (iman alejado del sensor) se enciende.

He probado a cambiar la polaridad de los cables pero tal y como imaginaba y me habiais comentado no tiene polaridad, por lo que sigue funcionando igual. Estas pruebas las hice acercando el sensor a un iman y dando-quitando contacto. (la otra vez no quitaba el contacto y por eso siempre aparecia encendida, pero ahora, siempre que se acerca el iman se apaga).

De electronica no entiendo, por eso mi pregunta ahora es: ¿hay alguna manera de hacer funcionar el sensor de la manera correcta?

Os dejo unas fotos del bote de expansión sacadas de google, gracias a todos de nuevo, a ver si algun electricista/electronico me ilumina y lo solucionamos.

Un abrazo!
image.png
image.png
image.pngimage.png
 

javiini

Usuari@
Mensajes
6
Ubicación
Santiago de Compostela
Modelo
compact e46
Coche
Serie 3
Pais
España
Hola r8al tengo el problema de la luz de refrigerante bajo siempre encendida
Lo pudiste solucionar?

Compre un sensor nuevo y no se arregló.
Voy montarle una botella de expansión nueva a ver si se apaga la luz.

Y mi pregunta tambien es botella de expansión nueva de marca hella u otra o de desguace original pero con 18 años?
 
Arriba