No salta el turbo. Help!!!!!!!

Daevyck

Usuari@
Mensajes
10
Ubicación
Madrid
Modelo
E46 320td
Coche
Serie 3
Pais
España
Hola compañeros.

Al lio, me puse a cambiar la junta de la tapa de balancines porque rezumaba. Desmonto y todo bien. Aprovecho para cambiar:
  • Tóricas de los inyectores
  • Filtro de aire
  • Limpiar la admisión y juntas nuevas (la egr la tengo anulada)
  • Limpieza del caudalimetro
  • Limpieza filtro decantador de recirculacion de gases
  • Quitar palomillas y poner tapones de aluminio (elimino/quito la electroválvula y el actuador y tapono el tubo de vacío que entra en la electrovalvula).
  • Cambio de todos los tubos de vacío y los tubos de retorno de los inyectores, les puse de 3mm a todos.
Bien, termino, monto todo de nuevo y mi sorpresa cuando voy a probar el coche es que no entra el turbo. WTF?
IMPORTANTE: mi turbo es de los que lleva actuador electrónico.

Hala, después de todo el tostón a ver si a alguien se le ocurre qué puede estar pasando porque me estoy volviendo loco y llevar un 320td atmosférico no mola nada...

Gracias a todos por adelantado!
 
Última edición:

Daevyck

Usuari@
Mensajes
10
Ubicación
Madrid
Modelo
E46 320td
Coche
Serie 3
Pais
España
IMPORTANTE que se me olvidó decir: mi turbo fue reemplazado hace un mes por uno reconstruido.
 

EFO_IS_UP

Usuari@ de Honor
Mensajes
5.807
Edad
47
Ubicación
Vitoria
Modelo
E46 320td Compact M
Coche
Serie 3
Pais
España
Revisa que no te hayas dejado desconectado el sensor de la presión del turbo que va en la parte posterior de la admisión. O algún otro cable...
 

Daevyck

Usuari@
Mensajes
10
Ubicación
Madrid
Modelo
E46 320td
Coche
Serie 3
Pais
España
Revisa que no te hayas dejado desconectado el sensor de la presión del turbo que va en la parte posterior de la admisión. O algún otro cable...
Recuerdo que lo conecté porque lo quité al limpiar la admisión y lo estuve limpiando que tenía la entrada obstruida hasta arriba de carbonilla. Le metí un destornillador muy finito y luego le di bien con limpiafrenos. Otra cosa es que se haya ******....


Enviado desde mi iPhone utilizando Tapatalk
 

EFO_IS_UP

Usuari@ de Honor
Mensajes
5.807
Edad
47
Ubicación
Vitoria
Modelo
E46 320td Compact M
Coche
Serie 3
Pais
España
Recuerdo que lo conecté porque lo quité al limpiar la admisión y lo estuve limpiando que tenía la entrada obstruida hasta arriba de carbonilla. Le metí un destornillador muy finito y luego le di bien con limpiafrenos. Otra cosa es que se haya **....


Enviado desde mi iPhone utilizando Tapatalk
Eso de meter un destornillador.... no se yo si es muy aconsejable.
Tendrás que ver con algún software de diagnóstico a ver que valores da ese sensor y/o si aparece algún error relevante o que pueda dar pistas de lo que está pasando.
 
Arriba