Averia Problema en modulo SRS airbag

Rogelio Patricio

Nuevo Usuari@
Mensajes
4
Ubicación
Requínoa
Pais
Chile
Resulta que meti la pata configurando con el software PA 1.4v. Tratando de borrar un error en el modulo de Srs airbags, medio por hacerle click en algunas opciones y esto ocasionó que perdiera comunicacion con dicho modulo. Hoy me figura “not installed” y no puedo llegar al menu que les muestro en la foto para poder revertir lo seleccionado. En la foto adjunta señalo en negro lo que tenia originalmente seleccionado y en rojo lo que selecciones y luego de darle Ok perdi la comunicacion.
Alguno de ustedes sabe si existe alguna forma de volver a visualizar el modulo?? Tengo tambien el cable k+dcan pata inpa soft y otros soft... pero tampoco logro visualizar el modulo.



Enviado desde mi iPhone utilizando Tapatalk
 

luisga693

Usuari@ Activo
Mensajes
477
Ubicación
Madrid
Coche
Serie 3
Pais
España
Prueba a quitar la batería y unir los dos cables 10/15seg para que se vayan a dormir las ecus y con suerte al poner la batería te lo reconoce
 

luisga693

Usuari@ Activo
Mensajes
477
Ubicación
Madrid
Coche
Serie 3
Pais
España
No ya que no tienes energía en el coche solo en loa condensadores de las ecus y se descargan asi
 

FREE-AIR

Usuari@
Mensajes
21
Ubicación
GIJON
Modelo
530D E39
Coche
Serie 5
Pais
España
jajaj, pues voy a intentarlo ahora mismo y os cuento porque estoy igual no peor, ya que llevo dos años con la puñetera luz de la bolsa prendida (pasa itv coches anteriores a 2003, matizo)!!!
 

Rogelio Patricio

Nuevo Usuari@
Mensajes
4
Ubicación
Requínoa
Pais
Chile
jajaj, pues voy a intentarlo ahora mismo y os cuento porque estoy igual no peor, ya que llevo dos años con la puñetera luz de la bolsa prendida (pasa itv coches anteriores a 2003, matizo)!!!
Te resulto?, a mi no. Quedo todo igual.. Estoy leyendo que para resetear el modulo SRS hay que ir mas lejos. Hay que retirar el modulo fisico que esta detras del freno de mano, abajo de la ventilacion trasera. Para luego conectarlo a un Pc por medio de un hardware llamado CARPROG con esto puedes poner de fabrica los datos del microchip que almacena informacion como la de los choques... toda una aventura wey.!


Enviado desde mi iPhone utilizando Tapatalk
 

FREE-AIR

Usuari@
Mensajes
21
Ubicación
GIJON
Modelo
530D E39
Coche
Serie 5
Pais
España
EStuve dos horas desmontando la consola y ya sé como llegar a la consola airbag para probar a ver si desenchufándola me deja acceder resto módulos, ya que si estuviera dañada podría causar el corto. El caso es que miré el pin 8 y no da voltaje, el 7 en cambio sí, aunque inferior (del conector obd2). De momento no lo he sacado físicamente porque es un follón, sólo llegado hasta él para averiguar cómo cambiarlo en caso necesario, para no quedarme sin coche, y eso me llevó una tarde entera, sigo investigando y ****** por la maldita luz, no sea que sea cualquier otro corto bajo un asiento o cinturón...
 

FREE-AIR

Usuari@
Mensajes
21
Ubicación
GIJON
Modelo
530D E39
Coche
Serie 5
Pais
España
ACTUALIZO, sigo con la luz airbag, el caso es que me había entrado agua desde el torpedo y se me inundó todo lo que va bajo la moqueta lado conductor, que es un sensor airbag lateral, dos regletas de masas y algo más bajo ventilación que no sé qué es, por tanto , atribuyo a esto que ni el inpa ni el bmwscanner me deje acceder a ningún módulo, en cambio al motor sí, al manos puedo acceder a errores del motor, electroventilador, algún calentador fundido y tal.
Voy a empezar a cambiar módulos, que están bastante económicos y os cuento.
Los módulos están bastante económicos en ebay, se trata de conseguir una numeración de la primera linea igual y la misma versión.
 
Arriba