Averia Problema no entran las marchas 2-4-6 smg2

Licus

Usuari@ Famoso
Mensajes
1.271
Gustó a
1
Edad
38
Ubicación
Barcelona
Coche
M3
#1
Buenas!
Hacia mucho que no entraba por aquí por algún tema con el M//
El caso es que el fin de semana pasado empecé a notar que algunas marchas tardaban bastante en entrar,se quedaba parpadeando hasta que entraba,pues bien,ahora simplemente nop entran las marchas pares y las impares si,es decir que solo engrana 1-3-5 y cuando quiero cambiar a 2-4-6 se quedan parpadeando y entra la siguiente que si funciona
le he cambiado los muelles famosos y resultado sin éxito,le he cambiado el sensor de marchas y también sin éxito,no quiero ponerme a cambiar todo para ir probando ya que todo es un dineral,alguna idea o sabeis de alguien que le haya pasado???
 
Mensajes
14
Gustó a
2
Ubicación
Madrid
Modelo
330d e46
Coche
Serie 3
Pais
España
#2
Vaya lios de cambios automaticos compañero. Tu sabrias donde esta el sensor de revoluciones de la caja aut??
 
Mensajes
14
Gustó a
2
Ubicación
Madrid
Modelo
330d e46
Coche
Serie 3
Pais
España
#4
No no hay uno de rpm que lo marca la centralita y ami xese sensor no entran algunas veces las marchas, lo e visto en venta en autodoc pero nose donde va
 

Licus

Usuari@ Famoso
Mensajes
1.271
Gustó a
1
Edad
38
Ubicación
Barcelona
Coche
M3
#5
Tiene que estar en la misma caja de cambios,con el nuevo en la mano sería cuestión de buscarlo
 

eduki

Usuari@
Mensajes
24
Gustó a
2
#6
Suena a que el motor que gestiona la bomba está ya diciendo adiós, tienes motores de sustitución que es poner y quitar por unos 400 euros, o kits que incluyen el motor, un nuevo aceite de la bomba y sensor por 500.
Cuando dices que has cambiado los muelles te refieres a los que están encima de la caja de cambios? porque esos son incómodos de ******* de cambiar, tienes que bajar la caja un poco y aún así pelearte con ello para sacarlos, cambiaste todos? Salió alguno partido?
 

Licus

Usuari@ Famoso
Mensajes
1.271
Gustó a
1
Edad
38
Ubicación
Barcelona
Coche
M3
#7
El Motor en si no es,ya que es el que hace dar presión y la 1-3-5 y marcha atrás funciona
He cambiado la electrovalvula de las velocidades pares,sensor de temperatura ya puestos nuevo y líquido nuevo y seguimos igual
Solo me queda probar el actuador que va encima que hace meter las marchas ,sino es de ahí ya será internamente de la caja que lo dudo
Os iré informando
 

eduki

Usuari@
Mensajes
24
Gustó a
2
#8
El motor cuando va mal, no deja de funcionar. Deja de funcionar CORRECTAMENTE por desgaste, o núcleo, o carbones, o ambos están mal, o el motor deteriorado por completo (menos frecuente) . El 90% de fallos de ese tipo es por el motor, y también podría ser el acumulador que pierda presión pero se puede comprobar en diagnosis cuántos bares está dando y confirmar/descartar el fallo del acumulador.
 
Arriba