Problema por módulo zke en bmw e46

Bi16025

Nuevo Usuari@
Mensajes
4
Ubicación
Madrid
Modelo
Bmw323i
Coche
Serie 3
Pais
España
Buenas tardes a todos. Soy nuevo en el foro y tengo un problema urgente. Necesito vuestra ayuda.
Tengo un 323i del año 99 y desde hace tiempo me empezó a fallar el cierre centralizado. Lo tipico,: cerraba pero no abría aunque si se encendían las luces de cortesía, etc. Miré en el Foro y encontré el bricolaje para arreglar el módulo zke. He aguantado mucho tiempo, pero ya se estaba haciendo incontrolable el problema, así que me he decidido por ejecutar el brico.
Cuando he ido a probarlo veo que todo va correctamente y termino de montarlo todo, pero cuando realizo la última comprobación veo que el coche NO ARRANCA.
es decir, cierran y abren las puertas, el coche se enciende, la radio, las comprobaciones, etc pero al darle el último grito de llave no arranca.
Ahora puedo abrir y cerrar pero no puedo mover el coche.
¿Tengo que hacer alguna codificación especial después de cambiar los 2 relés del módulo zke? ¿Alguien me puede ayudar?
Siento el rollo pero he Tratado de explicarlo lo mejor posible.
Muchísimas gracias por vuestra ayuda.
 

sash.33

Usuari@ Famoso
Mensajes
2.844
Edad
42
Ubicación
Madrid
Modelo
318ci
Coche
Serie 3
Pais
España
Hola compi, me parece raro que no te arranque el coche por la zke. Se supone que es el modulo comfort y que no se encarga de ninguna funcion de arranque. Es mas, creo que podrias arrancar el coche sin el puesto.
Entiendo que has comprobado la bateria del coche.
Que te hace el coche cuando intentas arrancar el coche?
 

Bi16025

Nuevo Usuari@
Mensajes
4
Ubicación
Madrid
Modelo
Bmw323i
Coche
Serie 3
Pais
España
Al final era la batería, el tema es que al arreglar el módulo zke pensé que podría haber roto algo. Y me parecía mucha casualidad que se quedara sin batería justo cuando cambio el módulo.
Muchas gracias.
 
Arriba