Problemas al cambiar motor

Gera660

Nuevo Usuari@
Mensajes
1
Ubicación
Alemania
Modelo
328i e46
Coche
Serie 3
Pais
España
Haber señores haber si sois capaces de resolver esta duda mía que tengo. Cambie el motor ya que se me griparon 2 cilindros y cigueñal ya que el antiguo dueño se ve que hizo alguna reparación mal hecha y como consecuencia me lo comí yo. Bueno lo dicho le cambie motor el mio era del 2001 y este es del 2003 ya que es mismo modelo me servía. El problema esque no me arranca y me salen dos errores.

El primero es por tener el colector de admisión quitado. Nose que puede ser, le cambiado common raíl por el que yo tenía en mi motor antiguo y la centralita pequeña que tiene justo debajo del arranque que se llama ZKE si no me equivoco.

Se activa bomba y los tubos que llegan al common rail están super duros como qur si le llega presión y los sobrantes de los inyectores tmb tienen presión. Ya me estoy desesperando y lo único que pienso ya es que los inyectores están codificados o hay que codificarlos.... O la bomba de inyeccion aunque me extraña... Porfavor si alguien sabe y es tan amable de ayudarme se lo agradecería ya que estoy ya que no puedo más. Gracias por adelantado.
BuenAs, tengo el mismo problema que tu, lo lograste solucionar?
 

dafonso780

Usuari@ Activo
Mensajes
180
Ubicación
lerida
Me pasó lo mismo . Tienes el rail vacío, por eso te dan fallo los dos sensores el de delante y el de atrás.
Dale a la llave y ves abriendo cada inyector por la rosca de la tubería de presión. Hasta que van sacando todo el aire. Así todos. Y después te arrancara. Arrancado hay que ir abriéndonos poco a poco para que vayan soltando todo el aire.
Sino no arranca porque el aire se omprime y no abre el inyector.
Esto pasa porque se descebo el circuito des de la bomba hasta los inyectores. Los retornos e idas los ceba la prebomba
 
Arriba